It is currently Sat Oct 21, 2017 5:59 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Mar 03, 2013 12:03 am 
Offline
Jackman
Jackman

Joined: Wed Dec 19, 2007 3:51 pm
Posts: 3
Currently irritated by this with the GT3 Brasil 2008 mod and PrototypeSCC mod for GTR2 and the Classic F1 mod for rfactor - the cars do not load with their respective setups, even though each is set as "favorite".

For example, I save a setup for the GT3 Ferrari and set it as favorite; return later and select the Viper, go to the garage and it has the Ferrari setup loaded and as favorite; work up a setup for the Viper and save it, also set as favorite; later I select the Porsche and it loads with the Viper setup. All the setups are saved but whatever car I select in that mod loads with the setup from the last car driven from that mod; the cars are obviously all different, the setups are not interchangeable, so why aren't the setups being properly linked to their respective cars? Since this only occurs with a few mods I can only assume there is something amiss in the specific mod files, but what?

Examining the mod files and car files I can see nothing to differentiate them from mods which work properly in this respect. I have spent several evenings searching the net without finding a single mention of anything remotely resembling this issue. Am I singularly blessed with this anomaly?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group